Vulneran a QuickTime

FortiGuard Labs descubrió una vulnerabilidad, la cual pudiera llevar a la ejecución de un código arbitrario y a severas caídas del sistema

Este problema puede ocurrir tanto para las plataformas Windows como OSX, por lo que FortiGuard Labs recomendó actualizar a la más reciente versión
Techbit 06/07/2015 11:17 Notimex Actualizada 11:24

El laboratorio Fortinet dio a conocer que FortiGuard Labs descubrió una vulnerabilidad (CVE-2015-3668) en el software de Apple QuickTime, que pudiera ser utilizada para ataques de tipo heap overflow o desbordamiento de montículo.

En un comunicado, la empresa en seguridad cibernética explica que dicha fragilidad en Apple QuickTime pudiera llevar a la ejecución de un código arbitrario y, por lo tanto, a severas caídas del sistema, tanto para las plataformas Windows como OSX.

Por ello, subraya la importancia de actualizar la reciente versión de QuickTime, la cual contiene los parches adecuados para hacer frente a esta debilidad.

Comentarios